Back to overview
Downtime
Developer Sandbox Environment
Sep 30 at 02:34pm EEST
Affected services
Developer Sandbox Environment
Resolved
Sep 30 at 03:37pm EEST
We’re back! The Developer Sandbox Environment should now be operational. We had an error doing a routine update which we managed to find and fix. Thank you for the patience!
Affected services
Created
Sep 30 at 02:34pm EEST
Developer Sandbox Environment is currently down for most users. We’re actively working on a resolution and will update you as soon as possible.
Affected services