Back to overview
Degraded
Users are automatically logged out
Apr 30 at 09:57pm EEST
Affected services
PIMS Portal
Resolved
Apr 30 at 11:26pm EEST
We found and patched the root cause of the issue, which was our cache layer. We have added three more cache instances and stopped the processes that were using the cache heavily. We continue to monitor the situation, but the issue should be solved.
Affected services
PIMS Portal
Created
Apr 30 at 09:57pm EEST
After logging in, due to the cache layer being full, users are being logged out as others log back in. We are investigating the issue.
Affected services
PIMS Portal