Back to overview
Degraded
Platform slowness
Oct 30 at 04:26pm EET
Affected services
PIMS Portal
Resolved
Oct 30 at 06:09pm EET
We have fixed our caching layer issues.
Affected services
PIMS Portal
Created
Oct 30 at 04:26pm EET
Platform is extremely slow due to issues in the caching layer
Affected services
PIMS Portal